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1. Which of the following is NOT an element of communication within the communication process cycle? 

(a) Channel 

(b) Receiver 

(c) Sender 

(d) Time 

2. You need to apply leave at work? Which method of communication will you use? 

(a) e-mail 

(b) Poster 

(c) Newsletter 

(d) Blog 

3.Questions can be formed with one of the following? 

(a) 7W 3H 

(b) 5W 1H 

(c) 3W 3H 

(d) 2W 3H 

4. Which of the following is an example of oral communication? 

(a) Newspapers 

(b) Letters 

(c) Phone call 

(d) e-mail 

5. What are the types of words we should use for verbal communication? 

(a) Acronyms 

(b) Simple 

(c) Technical 



(d) Jargons 

 

6. Why do we use e-mails? 

(a) To communicate with many people at the same time. 

(b) To share documents and files. 

(c) To talk to each other in real-time. 

(d) To keep a record of communication. 

7. Which of these is a positive (good) facial expression? 

(a) Frowning while concentrating 

(b) Maintaining eye contact 

(c) Smiling continuously 

(d) Rolling up your eyes 

8. What does an upright (straight) body posture convey or show? 

(a) Pride 

(b) Professionalism 

(c) Confidence 

(d) Humility 

9. Which of these is NOT an appropriate non-verbal communication at work? 

(a) Keeping hands in pockets while talking 

(b) Talking at moderate speed 

(c) Sitting straight 

(d) Tilting head a bit to listen 

10. Which of the following statement is true about communication? 

(a) 50% of our communication is non-verbal 

(b) 20% communication is done using body movements, face, arms, etc. 

(c) 5% communication is done using voice, tone, pauses, etc. 

(d) 7% communication is done using words 

11. Which of these are examples of positive feedback? 



(a) Excellent, your work has improved. 

(b) I noticed your dedication towards the project. 

(c) You are always doing it the wrong way. 

(d) All of the above 

 

12. Which of these are examples of negative feedback? 

(a) I hate to tell you this but your drawing skills are poor. 

(b) You can surely improve your drawing. 

(c) This is a good drawing but you can do better. 

(d) None of the above 

13. Which of the following are effective components of a good feedback? 

(a) Detailed and time consuming 

(b) Direct and honest 

(c) Specific 

(d) Opinion-based 

14. Which of these is NOT a common communication barrier? 

(a) Linguistic barrier 

(b) Interpersonal barrier 

(c) Financial barrier 

(d) Organisational barrier 

15. Which of these are ways to overcome communication barriers? 

(a) Respecting each other’s differences 

(b) Using a translator 

(c) Not communicating at all 

(d) Using your own language for comfort 

16. In which of the following, the underlined word is an adjective? 

(a) Radha has a red dress. 

(b) I can speak French. 



(c) The Girl on the Train is a best-seller. 

(d) Abdul can swim fast. 

17. Which of these sentences is capitalised correctly? 

(a) Ravi and i are going to the movies. 

(b) Salim is visiting India in july. 

(c) The Tiger is a strong animal. 

(d) She is arriving on Monday. 

18. Which of these sentences are punctuated correctly? 

(a) When is the party. 

(b) I had bread omelette and a Banana for breakfast. 

(c) I am so excited about my first foreign trip! 

(d) This is Abdul’s notebook. 

19. In which of these sentences can you find an adverb? 

(a) Divya drinks milk every day. 

(b) Sanjay gifted me a new pen. 

(c) I opened the door lock. 

(d) Sita is 5-feet tall. 

20. Identify the object, verb and subject in the sentence, ‘The car crashed into a tree.’ 

(a) Object: a tree; Verb: crashed; Subject: the car 

(b) Object: The car; Verb: crashed; Subject: a tree 

(c) Object: crashed; Verb: the tree; Subject: the car 

(d) Object: crashed; Verb: the car; Subject: the tree 

21. Identify the indirect object in the sentence, ‘The band played music for the audience.’ 

(a) The band 

(b) played 

(c) music 

(d) audience 

22. Which of these is an imperative sentence? 



(a) Switch off the fan. 

(b) Sheila has gone to the market. 

(c) Where are my pen colours? 

(d) Oh no! I missed my flight. 

23. Which of these sentences is in active voice? 

(a) A movie is being watched by them. 

(b) The car was repaired by Raju. 

(c) He is reading a book. 

(d) The thief was being chased by a policeman. 

24. What makes you complete work or studies without others cheering you? 

(a) Self-confidence 

(b) Communication 

(c) Self-motivation 

(d) Self-esteem 

25. Which of the following are types of motivation? 

(a) Internal 

(b) Intermediate 

(c) External 

(d) Both a and c 

26. Ravi works hard to get the best student award at the end of year. What type of motivation is this? 

(a) Internal 

(b) External 

(c) Both internal and external 

(d) Not any specific type of motivation 

27. Which of the following functions is not performed using a mouse? 

(a) Turn on 

(b) Hover 

(c) Right click 



(d) Drag and Drop 

28. What is the term used when you press and hold the left mouse key and move the mouse around? 

(a) Highlighting 

(b) Dragging 

(c) Selecting 

(d) Moving 

29. Here are the steps that take place when starting a computer. Rearrange the steps in the correct order. 

(a) Desktop appears after login 

(b) Login screen appears 

(c) Power on Self-Test (POST) starts 

(d) Operating system starts 

(e) Welcome screen appears 

Ans: c d eba 

30. Which one of the following shortcut keys is used to paste a file? 

(a) Ctrl + c 

(b) Ctrl + p 

(c) Ctrl + v 

(d) Ctrl + x 

31. Which of the following is a valid file extension for Notepad file? 

(a) .jpg 

(b) .doc 

(c) .text 

(d) .txt 

32. What keys do you use to copy something? 

(a) Ctrl+x 

(b) Ctrl+c 

(c) Ctrl+z 

(d) Ctrl+y 



33. What happens if you leave a device plugged in even after it is charged 100%? 

(a) It can break. 

(b) It can stop functioning. 

(c) It can over-heat. 

(d) Data can get corrupt. 

34. How can an anti-virus protect your device? 

(a) It can protect it from over-heating. 

(b) It can increase its performance. 

(c) It can prevent data from getting corrupt. 

(d) It can backup data. 

35. Which option is not required to keep a device cool? 

(a) Keep the device unplugged when in use. 

(b) Do not cover a laptop with a blanket. 

(c) Make sure computer’s CPU fan is working. 

(d) Avoid leaving the device in the sun. 

36. Which of the following is essential for maintaining keyboard? 

(a) Turn the keyboard upside down and shake it to remove foreign material. 

(b) Blow dust and other particles with help of a blower. 

(c) Use a very dilute combination of soap and water applied with a non-abrasive cloth to remove stains from 

the keycaps. 

(d) All of the above 

37. What should you do to ensure secure online transactions? 

(a) Lock your computer 

(b) Give credit card or bank details only on safe websites 

(c) Use anti-virus 

(d) Do not use pirated software 

38. Which of the following trap small children into inappropriate relations? 

(a) Online predators 



(b) Worms 

(c) Trojan Horse 

(d) Anti-Virus 

39. What should a strong password consist of?  

(a) Only letters 

(b) Numbers and special characters 

(c) Name of a person 

(d) Letters, numbers and special characters 

40. Which of these sentences is in passive voice? 

A) They are watching movie. 

B) Raju repaired the car. 

C) He is reading a book. 

D) The thief was being chased by a policeman 

 

41. Stress is identified as a condition in which a person is     .. 

A) tensed 

B) worried 

C) relaxed 

D) both (A) and (B) 

 42. What plays a major role in reaction to stress 

A) Emotions 

B) Personality 

C) Confidence 

D) None of these 

43. The feeling of self-awareness enhances our  

A) Self-confidence 

B) Self-monitoring 

C) Self-Regulation 

D) All of the above 

 44. The internal stress caused by 

A) pent-up worries 

B) laziness 

C) survival stress 

D) experiences 



45. ____ is not a symptom of stress? 

A) Increased sweating 

B) Cold hands or feet 

C) Dry mouth 

D) None of these 

46. What is 'M' in the 'SMART' goal setting method 

A) Must 

B) Meaning 

C) Measurable 

D) None of these 

47. What is 'S' in the 'SMART' method of goal setting? 

A) Smart 

B) Special 

C) Speed 

D) Specific 

48. Physical exercise is used as a stress management technique because 

A) It improves blood circulation 

B) improves self-image 

C) make us feel better 

D) All of the above 

  49. Stress management prevents _________ 

A) psychological disorders 

B) behavioural problems 

C) both of the above 

D) none of the above 

50. Self-Reliance means _____ 

A) Ability to Work Independently 

B) Complete the task effectively 

C) Both of the above 

D) None of the above 

51. Which of the following is essential for maintaining a keyboard? 

A) Turn the keyboard upside down and shake it to remove foreign material. 

B) Blow dust and other particles with help of a blower. 

C) Use a very dilute combination of soap and water applied with a non-abrasive cloth to remove stains from 

the keycaps. 

D) Cover the keyboard whenever not in use 

52. Olive company has too many rules and regulations for the employees. Too much of ______ 

communication in the workspace may also prove _____. It may lead to negligence of work. 



a) formal, positive 

b) informal, negative 

c) verbal, positive 

d) non-verbal, negative 

53. For proper capitalisation of letters in a sentence, we use the _________ rule. 

a) MINTS 

b) TINSU 

c) STUNT 

d) NUTS 

54. Usually banks and companies uses a feature that force users to use a decryption password (or key) 

before starting the computer thus preventing unauthorised usage. Which feature is referred here:- 

a) Encrypting feature in Digilocker 

b) Encrypting feature in Bitlocker 

c) Decrypting feature in Bitlocker 

d) Decrypting feature in Digilocker 

55. Breathlessness, dry mouth, butterflies in stomach, indigestion etc. are sign of _____ stress. 

a) Mental 

b) Physical 

c) Both of the above 

d) None 

56. Shivam performed on annual day function and learn something new, such as dancing, singing, etc. What 

type of motivation is this? 

a) Internal 

b) External 

c) Intermediate 

d) None 

 

 

 



Subject Skills (Part-B) 

________________________________________________________________________________________ 

Q1. A _______ is a set of formats that you can apply to selected pages, text, frames, and other elements 

in your document to quickly change their appearance. 
(a) Mail Merge 
(b) Style 
(c) Data Consolidation 
(d) None of these 

Q2. Style has the following advantages 

(a) Styles help improve consistency in a document. 

(b) Styles make major formatting changes easy. 

(c) Both (a) and (b) 

(d) None of these 

 

Q3. If we want to change the indentation of all paragraphs, and change the font of all titles in the book. 

Which feature she should use to make the task easy? 

(a) Styles  

(b) Templates  

(c) Table of content 

(d) Consolidating 

 

Q4. OpenOffice.org supports the following types of styles: 
(a) Paragraph styles 
(b) Graphics styles 
(c) Page styles 
(d) All of the above 

Q5. _________ include margins, headers and footers, borders and backgrounds. In Calc, page styles also 

include the sequence for printing sheets. 
(a) Paragraph styles 
(b) Graphics styles 
(c) Page styles 
(d) Character styles 
 
Q6. _________ control all aspects of a paragraph’s appearance, such as text alignment, tab stops, line 
spacing, and borders, and can include character formatting. 
(a) Paragraph styles 
(b) Graphics styles 
(c) Page styles 
(d) Character styles 
 
Q7. ____________ affect selected text within a paragraph, such as the font and size of text, or bold and 
italic formats. 
(a) Paragraph styles 
(b) Graphics styles 



(c) Page styles 
(d) Character styles 
 
Q8. _______ are used to format graphic and text frames, including wrapping type, borders, backgrounds, 
and columns. 
(a) Frame styles 
(b) Graphics styles 
(c) Page styles 
(d) Character styles 
 
Q9. ________ apply similar alignment, numbering or bullet characters, and fonts to numbered or bulleted 
lists. 
(a) Frame styles 
(b) Numbering styles 
(c) Page styles 
(d) Character styles 
 
Q10. __________ include fonts, alignment, borders, background, number formats (for example, currency, 
date, number), and cell protection. 
(a) Frame styles 
(b) Numbering styles 
(c) Cell styles 
(d) Character styles 
 
Q11.________ in drawings and presentations include line, area, shadowing, transparency, font, connectors, 
dimensioning, and other attributes. 
(a) Graphics styles 
(b) Numbering styles 
(c) Cell styles 
(d) Character styles 
 
Q12. _________ include attributes for font, indents, spacing, alignment, and tabs in presentation. 
 
(a) Graphics styles 
(b) Numbering styles 
(c) Presentation styles 
(d) Character styles 
 
Q13. Styles and Formatting window can be opened by ___________ menu in open office writter. 
(a) Insert  
(b) Edit 
(c) Format 
(d) view 
 
Q14. Read statements 1 and 2 and select appropriate option:- 
Statement 1: Fill format mode is used to apply a style to many different area quickly without having to 
go back to the styles and formatting window and double-click every time. 
 
Statement 2:- The above method is quite useful when you need to format many scattered paragraphs, 
cells or other items with the different style. 
(a) Both statements 1 and 2 are True 



(b) Statement 1 is True but Statement 2 is False 
(c) Statement 2 is True but Statement 1 is False 
(d) Both statements 1 and 2 are False 
 
Q15. Which function is used to open Styles and Formatting in open office writter. 
(a) F1 
(b) F3 
(c) F5 
(d) F11 
 
Q16. __________ is used to apply a style to many different areas quickly without having to go back to the 
Styles and Formatting window and double-click every time. 
(a) Window mode 
(b) Paint mode 
(c) Fill format mode 
(d) Flip mode 
 
Q17. _________  is quite useful when you need to format many scattered paragraphs, cells, or other items 
with the same style. 
(a) Window mode 
(b) Paint mode 
(c) Fill format mode 
(d) Flip mode 
 
Q18. To quit Fill Format mode which option can be used. 
(a) click the Fill Format mode icon again 
(b) press the Esc key 
(c) Both (a) and (b) 
(d) Alt+F10 
 
Q19. when Fill Format mode is active, a _______ anywhere in the document undoes the last Fill Format 
action. 
(a) right-click 
(b) left-click 
(c) Both (a) and (b) 
(d) None of these 
 
Q20.  In open office.org writer we can create New (Custom) Styles by _______ ways. 
(a) Creating a new style from a selection 
(b) Dragging And Dropping To Create A Style 
(c) Both (a) and (b) 
(d) None of these 
 
Q21. We can copy styles by loading them from a template or another document which option we need to 
select in New Style from Selection icon: 
(a) Load Styles 
(b) Update Styles 
(c) Both (a) and (b) 
(d) Overwrite Styles 
 



Q22. If we want the styles being copied to replace any styles of the same names in the document we are 
copying them into, which option we need to select. 
(a) From File 
(b) Overwrite 
(c) Update 
(d) Change 
 
Q23. To copy the styles from another document, click the ______ button to open a window from which you 
can select the required document. 
(a) From File 
(b) Overwrite 
(c) Update 
(d) Change 
 
Q24. Read Statements 1 and 2  and select appropriate option? 
Statement 1: A new style can be created from selection 
Statement 2: A new style can be created using drag and drop 
 
(a) Both statements 1 and 2 are True 
(b) Statement 1 is True but Statement 2 is False 
(c) Statement 2 is True but Statement 1 is False 
(d) Both statements 1 and 2 are False 
 
Q25. We can insert the image in Open office writer document using ___ 
(a) Drag and Drop 
(b) Insert Picture Dialog 
(c) Inserting An Image From The Clipboard 
(d) All of the above 
 
Q26. The ______ provides a convenient way to group reusable objects such as graphics and sounds that you 
can insert into your documents. 
(a) Clipboard 
(b) Gallery 
(c) Mail Merge  
(d) Templates 
 
Q27. To open Gallery which Option we use in open office writer.  
(a) Edit > Gallery 
(b) Insert > Gallery 
(c) View > Gallery  
(d) Tools > Gallery 
 
Q28. ___________ is particularly useful when creating a watermark or when wrapping the image in the 
background in a document.  
(a) Transparency 
(b) Fill 
(c) Filters 
(d) Crop 

Q29. We can change color images to grayscale by selecting the image and then selecting ______ from the 
Graphics mode list. 



(a) Transparency 
(b) Color 
(c) Filters 
(d) Grayscale 

Q30. __________ Graphic Filter Inverts the color values of a color image or the brightness values of a 

grayscale image. 
(a) Solarization 
(b) Invert 
(c) Pop Art 
(d) Posterize 

 

Q31. __________ Graphic Filter Softens the contrast of an image. 
(a) Smooth 
(b) Invert 
(c) Pop Art 
(d) Posterize 

Q32. __________ Graphic Filter Increases the contrast of an image. 
(a) Smooth 
(b) Invert 
(c) Sharpen 
(d) Posterize 

 

Q33. __________ Graphic Filter Removes single pixels from an image. 
(a) Smooth 
(b) Invert 
(c) Sharpen 
(d) Remove noise 

 

Q34. __________ Graphic Filter Mimics the effects of too much light in a picture. A further dialog box 

opens to adjust the parameters. 
(a) Solarization  
(b) Invert 
(c) Sharpen 
(d) Remove noise 
 

Q35. __________ Graphic Filter Simulates the effects of time on a picture. Can be applied several times. A 

further dialog box opens to adjust the aging level. 
(a) Solarization  
(b) Invert 
(c) Aging 
(d) Remove noise 
 

Q36. __________ Graphic Filter Makes a picture appear like a painting by reducing the number of colors 

used. 



(a) Posterize  
(b) Invert 
(c) Aging 
(d) Remove noise 
 

Q37. __________ Graphic Filter Modifies the picture dramatically 
(a) Posterize  
(b) Invert 
(c) Aging 
(d) Pop Art 
 

Q38. __________ Graphic Filter Displays the image as a charcoal sketch. 
(a) Posterize  
(b) Charcoal 
(c) Aging 
(d) Pop Art 
 

Q39. __________ Graphic Filter is used to adjust the light source that will create the shadow and, hence, 

the relief effect. 
(a) Relief  
(b) Charcoal 
(c) Aging 
(d) Pop Art 
 

Q40. _______ Graphic Filter Joins groups of pixels into a single area of one color. 
(a) Solarization 
(b) Mosaic 
(c) Pop Art 
(d) Posterize 

 

Q41. If we want to remove the unwanted area of the image. Which option of the word processor he will 

use to complete the task? 
(a) Clip art 
(b) Cut 
(c) Crop 
(d) Contrast 

Q42. If we want to remove the unwanted area of the image without distortion the pixel of image. Which 
option of the word processor he will use to complete the task? 
(a) Keep Scale 
(b) Keep Image size 
(c) Resizing 
(d) None 

 



Q43. For resizing Image, In the Type page of the Picture dialog box, select the _______ option to toggle 
between percentage and actual dimension. 
(a) Relative 
(b) Dimension 
(c) Resizing 
(d) None 

Q44. Position and Size dialog can be opened using __________ menu. 
(a) Insert 
(b) View 
(c) Format 
(d) File 

 
Q45. ABC university is organizing a reunion meet for their alumnae student. For this a group photograph of 
all students is imported in the document. The photograph contains lots of things that are needed to be 
cropped. Which control parameter of crop should be used in following condition:-  
 

(1) When cropping the image does not change the scale of the picture. 
(2) When cropping produces enlargement (for positive cropping values), Shrinking ( for negative 

cropping values), or distortion of the image so that the image size remains constant. 
(3) Which is default 

 
(a) Resize, image, height width, resize image 
(b) Keep scale, keep image size, keep scale 
(c) Keep scale, keep image size, keep image size 
(d) Height width, resize image, default 

 
Q46. ________ lets you rotate, flip, move, or resize all shapes or objects at the same time as though they 
were a single shape or object. 
(a) Flipping  
(b) Dimension 
(c) Grouping 
(d) Croping 

 

Q47. Group option is available in __________ menu. 

(a) Insert 
(b) Format 
(c) View 
(d) File 

Q48. _______ refers to the placement of a graphic on an imaginary vertical axis. 
(a) Arrangement 
(b) Alignment 
(c) Anchoring 
(d) Wrapping 

Q49. ______ refers to the vertical or horizontal placement of a graphic in relation to the chosen anchor 
point. 
(a) Arrangement 



(b) Alignment 
(c) Anchoring 
(d) Wrapping 

Q50. _______ refers to the reference point for the graphics. This point could be the page, or frame where 
the object is, a paragraph, or even a character. 
(a) Arrangement 
(b) Alignment 
(c) Anchoring 
(d) Wrapping 

Q51. ________ refers to the relation of graphics to the surrounding text, which may wrap around the 
graphic on one or both sides, be overprinted behind or in front of the graphic, or treat the graphic as a 
separate paragraph or character. 
(a) Arrangement 
(b) Alignment 
(c) Anchoring 
(d) Wrapping 

Q52. From the ______ menu, where you can find Alignment, Arrange, Wrap, and Anchor (both for images 
and drawing objects). 
(a) Insert 
(b) View 
(c) Format 
(d) File 

Q53. A_________ is a model that you use to create other documents. 
(a) Template 
(b) Document 
(c) Design 
(d) Copy Paste 
 

Q54. Templates can contain ______ 
(a) text and graphics 
(b) a set of styles 
(c) user-specific setup information such as measurement units, language, the default printer, and toolbar 
and menu customization 
(d) All of the above 
 
Q55. We can create your own templates ______________ 
(a) Creating A Template From A Document 
(b) Creating A Template Using A Wizard 
(c) Both (a) and (b) 
(d) None of these 

Q56. In Open Office, if we want to set a custom template as the default we select the following 
(a) Insert->Templates 
(b) Edit->New->Templates 
(c) File > Templates > Organize 
(d) Tools->organize 

Q57. To use or change a particular template choose ____________ 



(a) Insert->Templates 
(b) Edit->New->Templates 
(c) File > Templates > Organize 
(d) File >New > Templates and Documents 

Q58. Which of the following statements is True about Templates? 

Statement 1: A template is a model that you use to create other documents 

Statement 2: Template can not contain thing that regular document can contain, such as text, graphics, a 
set of styles etc. 

(a) Both statements 1 and 2 are True 
(b) Statement 1 is True but Statement 2 is False 
(c) Statement 2 is True but Statement 1 is False 
(d) Both statements 1 and 2 are False 
 

Q59. _________feature lets you build an automated table of contents from the headings in your document. 
(a) Styles 
(b) Mail Merge 
(c) Table of Contents 
(d) Templates 

Q60. Mr. Naman has 45 pages of text prepared by him on a specific topic in open office writer with 
proper use of headings where ever required. Now he wants to create an index for the pages he created 
so that all the topics and sub topics are clearly visible with page numbers for easy access. Help him to 
complete the following tasks:-  
 

(1) Name the feature in open office writer that he can use for this purpose 
(2) Which tab under insert index/table allows him to add and delete elements for each outline level. 
(3) Which tab under insert index/table allows him to apply paragraph styles to the table of contents 
(4) Which tab he can use to select graphics as background 

 
(a) Index and table, Entries, Styles, Background 
(b) Table of content, Entries, Styles, Background 
(c) Table of content, Entries, Styles, Graphics 
(d) Table of content, Columns, Headings, Background 

Q61. The __  button represents the chapter number.  
(a) T 
(b) E 
(c) E# 
(d) # 

Q62. The ____ button represents the entry text.  
(a) T 
(b) E 
(c) E# 
(d) # 

Q63. The ____ button represents a tab stop.  
(a) T 
(b) E 



(c) E# 
(d) # 

Q64. The ____ button represents the page number.  
(a) T 
(b) E 
(c) E# 
(d) # 

Q65. Start of link and End of link button are ________ and ____________. 
(a) LEnd, LStart 
(b) E# and T 
(c) LS, LE 
(d) None of these 

Q66. In the Type area of Background tab (Under Index and Table dialog) which three options available  
(a) Heading, Sub Heading , Styles 
(b) Position, Area, Tile 
(c) Filter, Crop, Area 
(d) Filter, Outline, Paragraph styles 

Q67. To repeat the graphic across the entire background area, we need to select option in word processor.  
(a) Tile 
(b) Position 
(c) Stretch 
(d) Area 

Q68. To stretch the graphic so that it fills the entire background area, we need to select option in word 
processor.  
(a) Tile 
(b) Position 
(c) Stretch 
(d) Area 

Q69. A _________ is a way to take a letter you’ve written and send it to a whole bunch of people, 
personalizing it with information about them so they might think that you typed that letter personally for 
them. 

(a) Mail Merge 
(b) E-Mail 
(c) Templates 
(d) Data Source 

Q70. A _____ can also be a quick way to take a list of people’s mailing addresses and generate labels or 
envelopes with the address for a different person on each label or envelope. 
(a) Templates 
(b) E-Mail 
(c) Mail Merge  
(d) Data Source 

Q71. XYZ University is organizing a reunion meet for their alumnae students. For this purpose, university 
wants to send the invite to all these students with their different addresses. Which feature of the Word 
Processor University should use to accomplish the task? 
(a) Mail Merge 



(b) E-Mail 
(c) Templates 
(d) Data Source 

Q72. Which of the following documents are created in the process of Mail Merge? 
(a) Table of Content and Template 
(b) Main Document and Data Source 
(c) Styles and Crop 
(d) Data Consolidation and Macros 

Q73. Which of the following option is used to created database in open office calc? 
(a) Tools > Database 
(b) Insert > Database 
(c) File > New > Database 
(d) Data > Database 

Q74. Which of the following key is used to open registered database in open office writer/calc? 
(a) F1 
(b) F2 
(c) F11 
(d) F4 

Q75. What is the extension of open office database? 

(a) .odb 
(b) .odf 
(c) .obd 
(d) .ogf 

Q76. How are the labels created in open office writer? 

(a) File > Label 
(b) File > New > Labels 
(c) Insert > Labels 
(d) View > Labels 

Q77. While implementing mail merge we can use _____________ to apply same formatting on the labels. 

(a) Styles 
(b) Template 
(c) Symbols 
(d) Synchronize Labels 

Q78. How are the Labels printed in Mail Merge process? 
(a) Insert > Print 
(b) File > Print 
(c) Format > Print 
(d) View > Print 

Q79. What is the shortcut key to see non-printing characters in writer? 
(a) Ctrl+F11 
(b) Ctrl+F12  
(c) Ctrl+F1 
(d) Ctrl+F10 

Q80. _____  examples of databases in which the Data Source can be created.  



(a) MySQL 
(b) Oracle 
(c) Spreadsheet 
(d) All of the above 

Q81. __________ allows you to gather together your data from separate worksheets into a master 
worksheet. 
(a) Hyperlinks 
(b) Consolidating 
(c) Linking 
(d) Filter 

Q82. ___________ function takes data from a series of worksheets or workbooks and summaries it into a 
single worksheet that you can update easily. 
(a) Hyperlinks 
(b) Data Consolidation 
(c) Linking 
(d) Filter 

Q83. Data Consolidation feature is available in _______ menu in open office calc. 
(a) Edit 
(b) Insert 
(c) Tools 
(d) Data 
 
Q84. In Data Consolidation, if you select ________ then any values modified in the source range are 
automatically updated in the target range.  
(a) Link to sheet data 
(b) Link to source data 
(c) Link to original data 
(d) Link to source range 
 

Q85. Which function cannot be performed through Data Consolidation in a Spreadsheet? 
(a) Average 
(b) Sum 
(c) Percentage 
(d) Product 
 
Q86. Which of the following option is not available in Consolidate dialog box? 
(a) Function 
(b) Source data range 
(c) Copy result to  
(d) Subtotal 
 
Q87. If you are continually working with the same range, then you probably want to give it a name. which of 
the following option you would use? 
(a) Insert > Define Range 
(b) Tools > Define Range 
(c) Data > Define Range 
(d) Format > Define Range 
 
Q88. Data available in other sheets in a workbook, can be consolidate by : 



(a) Row label 
(b) Column label 
(c) Both (a) and (b)  
(d) None of these 
 
Q89. __________, totals/adds data arranged in an array—that is, a group of cells with labels for columns 
and/or rows Which step one must should follow before using the Subtotal option? 
(a) Consolidate 
(b) Rename Data 
(c) Filter Data 
(d) Subtotal 
 
Q90. Subtotal option is available in _______ menu in open office calc. 
(a) Edit 
(b) Insert 
(c) Tools 
(d) Data 
 
Q91. Which function cannot be performed through subtotal in a Spreadsheet? 
(a) Average 
(b) Min 
(c) Percentage 
(d) Product 
 
Q92. In the Subtotals dialog, in the ________ box, select the column that you want to add the subtotals to. 
If the contents of the selected column change, the subtotals are automatically recalculated.  
(a) Order by 
(b) Add by 
(c) Group by 
(d) Label by 
 
Q93. How may Group options are there under subtotal dialog box. 
(a) 1 
(b) 2 
(c) 3 
(d) Label by 
 
Q94. If you use more than one group, then you can also arrange the subtotals according to choices made on 
the dialog‘s Options page , including ascending and descending order or using one of the predefined custom 
sorts defined under Tools menu as ______________________ . 
(a) Tools-> OpenOffice.org Calc-> Sort Lists 
(b) Tools-> Options-> OpenOffice.org Calc-> Change 
(c) Tools-> Options-> Sort Lists 
(d) Tools-> Options-> OpenOffice.org Calc-> Sort Lists 
 
Q95. Scenarios are a tool to test ______  questions. 
(a) Auto 
(b) Goal Seek 
(c) What-if 
(d) Drop Down 
 



Q96. A_______ is essentially a saved set of cell values for your calculations. 
(a) Multiple Operations 
(b) Goal Seek 
(c) Scenarios 
(d) Drop Down 
 
Q97. Scenarios option is available in _______ menu in open office calc. 
(a) Edit 
(b) Insert 
(c) Tools 
(d) Data 
 
Q98. Which of the following option is not available in create Scenario dialog box 
(a) Name of Scenario 
(b) Calculations 
(c) Comment 
(d) Settings (Display border, copy back, Copy entire sheet, Prevent changes) 
 
Q99. By using_______option under Tools menu, you can discover what values will produce the result that 
you want. 
(a) Styles 
(b) Scenario 
(c) Template 
(d) Goal Seek  
 
Q100. Read statements 1 and 2 and select appropriate option? 
Statement 1: Scenarios are a tool to get summary from multiple sheets. 
Statement 2: Scenarios option is available under Data menu in open office writer 
(a) Both statements 1 and 2 are True 
(b) Statement 1 is True but Statement 2 is False 
(c) Statement 2 is True but Statement 1 is False 
(d) Both statements 1 and 2 are False 
 
 
Q101. Goal Seek option is available in _______ menu in open office calc. 
(a) Edit 
(b) Insert 
(c) Tools 
(d) Data 
 

Q102. In Goal Seek we have to pass the values of Formula cell, Target cell and __________. 
(a) Macro cell 
(b) Fixed cell 
(c) Variable cell 
(d) Function cell 

Q103. _____ argument can be altered in a single goal seek. 
(a) Three 
(b) One 
(c) Two 
(d) Four 



 
Q104. Which feature help you to discover what values will produce the result that you want. 
How many arguments does it takes. 
(a) Goal Seek, Multiple 
(b) Scenario, Multiple  
(c) Goal Seek, 1 
(d) Consolidate, Multiple  
 
Q105. Which of the following is more elaborate form of Goal Seek? 
(a) Subtotal 
(b) Scenario 
(c) Solver 
(d) Consolidate 
 
Q106. Which of the following deals with multiple unknown variables? 
(a) Solver 
(b) Scenario 
(c) Template 
(d) Goal Seek  
 
Q107. ______ specifically designed to minimize or maximize the result according to a set of rules that you 
define in a spreadsheet. 
(a) Scenario 
(b) Template 
(c) Solver 
(d) Goal Seek  
 
Q108. Solver option is available in _______ menu in open office calc. 
(a) Edit 
(b) Insert 
(c) Tools 
(d) Data 
 
 
Q109. We can insert the new worksheet by using _______ ways. 
(a) Select Insert > Sheet from the menu bar  
(b) Click in an empty space at the end of the line of sheet tabs.  
(c) Right-click on the tab and select Insert Sheet  
(d) All of the above 
 
Q110. Gita is making a project in spreadsheets. She wants to insert the new worksheet , a worksheet can be 
inserted using__________ ways. 
(a) 2 
(b) 3 
(c) 4 
(d) 1 
 
Q111. We can rename the worksheet by using _______ ways. 
(a) Double-click on one of the existing worksheet names.  
(b) Right-click on an existing worksheet name, then choose Rename from the resulting Context menu.  



(c) Select the worksheet you want to rename (click on the worksheet tab) and then select the   Sheet option 
from the Format menu. This displays a submenu from which you should select the Rename option.  
 (d) All of the above 
 
 
Q112. Yami Goel is making a project in spreadsheets. Her friend has told her how to rename a spreadsheet 
as it will help her identify the worksheet data easily. She was very excited and told the same to her brother. 
Her brother told her that in spreadsheets(OpenOffice0, a worksheet can be renamed using __________ 
ways. 
(a) 2 
(b) 3 
(c) 4 
(d) 1 
 
Q113. It refers to a cell or a range of cells on a worksheet and can be used to find the values or data that you 
want formula to calculate. 
(a) Row 
(b) Column 
(c) Autosum 
(d) Cell Reference 
 
Q114. In how many ways we can reference cells in other sheets: 
(a) by entering the formula directly using the keyboard 
(b) by using the mouse 
(c) Both (a) and (b) 
(d) Using Scanner 
 
Q115. Which of the following is not a type of referencing in spreadsheet? 
(a) Absolute 
(b) Mixed 
(c) Relative 
(d) Aligned 
 
 
 
Q116. In a spreadsheet, absolute reference will be referred to ______. 
(a) $B$5 
(b) $B5 
(c) B$5 
(d) B5 
 
Q117. The general format for the cell reference is ___________ 
(a) =’file:///Path File Name’#$SheetName.CellName 
(b) =’file:///Path &File Name’SheetName.CellName 
(c)=’file:///Path &File Name’#$SheetName.CellName 
(d) =’Path &File Name’SheetName.CellName. 
 
Q118. The cell reference in a spreadsheet for cell range M2 to P15 is _____________. 
(a) M2.P15 
(b) M2;P15 
(c) M2&P15 



(d) M2:P15 
 
Q119. ________ can be used in Calc to jump to a different location from within a spreadsheet and can lead 
to other parts of the current file, to different files or even to web sites. 
(a) Styles 
(b) Goal Seek 
(c) Solver 
(d) Hyperlinks 
 
Q120. A__________ link will stop working only if the start and target locations change relative to each other 
while An __________ link will stop working only if the target is moved.  
(a) absolute, fixed 
(b) Relative, Absolute 
(c) absolute, relative 
(d) permanent, absolute 
 
Q121. A ______ hyperlink contains the full address of the destination file or web page. 
(a) Relative 
(b) Absolute 
(c) Mixed 
(d) Address 
 
Q122. Hyperlink option is available in _______ menu in open office calc. 
(a) Edit 
(b) Insert 
(c) Tools 
(d) Data 
 
Q123. You can insert and modify links using the Hyperlink dialog. To display the dialog, Click the Hyperlink 
icon, Which Hyperlink feature lets you to perform the following:-  

(1) Point to a web address, normally starting with http:// 
(2) Point to a place in current worksheet 
(3) Opens E-Mail 
(4) Point to a Place in another worksheet 

 
(a) Absolute Hyperlink, Document, Internet, New Document 
(b) Internet, Document, Mail & News, Document 
(c) Internet, Document, Mail & News, New Document 
(d) Relative Hyperlink, Document, Mail & News, Document 
 
Q124. While creating a Hyperlink which option specifies the text that will be visible to the user. 
(a) Frame 
(b) Name 
(c) Text 
(d) Form 
 
Q125. We can insert tables from HTML documents, which option will do this 
(a) Data -> Link to External Data  
(b) Insert -> Link to External Data  
(c) Tools -> Link to External Data  
(d) Format -> Link to External Data  



 
Q126. To register a data source that is in *.odb format in open office calc, which option is used: 
(a) Tools -> Options -> OpenOffice.org Base -> Databases  
(b) Tools -> OpenOffice.org Base -> Databases  
(c) Tools -> Options -> Databases  
(d) Data -> Options -> OpenOffice.org Base -> Databases  
 
Q127. Ajay works in an office where they often use shared drive where teams can share common files for 
everyone to use. This usually leads to sighting of the message:- 
 
“The document [filename] is locked for editing by another user” 
In such situation which of the following will be observed  
 
(a) The document doesn’t open due to locked access observed  
(b) A read-only copy of the document can be opened 
(c) File System will crash  
(d) The document file will not respond  
 
Q128. Spreadsheet software allows the user to share the workbook and place it in the ____________ 
location where several users can access.  
(a) Pendrive 
(b) File 
(c) Network 
(d) Option 
 

Q129. Nitin and Nitya have done a survey of age wise literacy rates of their locality as a school project, 

which they have created in a Spreadsheet. They both want to work simultaneously to complete it on time. 

Which option they should use to access the same Spreadsheet to speed up their work. 
(a) Consolidate Worksheet 
(b) Shared Worksheet 
(c) Link Worksheet 
(d) Lock Worksheet 

 
 
Q130. Open office calc sheet can be shared using ____________. 
 (a) Insert > Share Document 
(b) Data > Share Document 
(c) Format > Share Document 
(d) Tools > Share Document 
 
 
Q131. Which of the following features are known to be disabled in a shared spreadsheet? 
(a) Merging cells 
(b) Conditional formatting 
(c) Inserting pictures/graphs 
(d) All of the above 
 
Q132. Deepak has created a worksheet where he has added all the information of his employees. He wants 
every employee to go through the worksheet and update their address and phone number, if required. He 



also would like to know the changes done by his employees. Which feature of spreadsheet he should enable 
to see the changes made by his employees? 
(a) Macro 
(b) Link Workbook 
(c) Change Worksheet 
(d) Record or Track Changes 
 
Q133. In open office calc shared spreadsheet Accept or Reject Changes can be seen by _______. 
(a) Edit > Changes > Accept or Reject 
(b) Tools > Changes > Accept or Reject 
(c) Data > Changes > Accept or Reject 
(d) Insert > Changes > Accept or Reject 
 
Q134. A colored border, with a _______ in the upper left-hand corner, appears around a cell where changes 
were made in shared spreasheet. 
(a) dot 
(b) $ 
(c) ^ 
(d) @ 
 
Q135. To change the color that indicates changes, which option is used:- 
(a) Tools > Options > OpenOffice.org Calc > Changes. 
(b) Data > Options > OpenOffice.org Calc > Changes. 
(c) View > Options > OpenOffice.org Calc > Changes. 
(d) Format > Options > OpenOffice.org Calc > Changes. 
 
 
Q136. Calc gives you tremendous control over what changes we see when reviewing a worksheet. We can 
filter based on: 
(a) Date and Author 
(b) Range 
(c) Comment 
(d) All of the above 
 
 
 
Q137. In open office calc Merge document option is used by _________. 
(a) File > Changes > Merge Document  
(b) View > Changes > Merge Document  
(c) Tools > Changes > Merge Document  
(d) Edit > Changes > Merge Document  
 
Q138. In open office calc Compare document option is used by _________. 
(a) Edit > Compare Document  
(b) Tools > Edit > Compare Document  
(c)  Tools > Options > Compare Document  
 (d)  Insert > Compare Document  
 

Q139. A _______ is a saved sequence of commands or keystrokes that are stored for later use in 

Spreadsheet. 
 (a) Scenario 



(b) Solver 
(c) Average 
(d) Macro 

Q140. Macro are especially useful to _______ a task the same way over and over again. 
(a) Average 
(b) Macro  
(c) Scenario  
(d) repeat 
 

Q141. Riya is a chartered accountant. She used to maintain the accounts in a spreadsheet on everyday basis. 
There are number of steps which she needs to follow every time. Can you suggest her a feature of 
spreadsheet through which she can perform these tasks quickly without repeating the steps every time?  
(a) Record Changes 
(b) Track Changes 
(c) Goal Seek 
(d) Using Macros 
 

Q142. Record Macro option can be used by _______ in open office calc. 
(a) Data > Macros > Record Macro 
(b) Format > Macros > Record Macro 
(c) Insert > Macros > Record Macro 
(d) Tools > Macros > Record Macro  
 
Q143. OpenOffice.org Basic Macros dialog can be open using ______________ 
(a) Data > Macros > Organize Macros > OpenOffice.org Basic 
(b) Tools > Macros > Organize Macros > OpenOffice.org Basic  
(c) View > Macros > Organize Macros > OpenOffice.org Basic 
(d) Format > Macros > Organize Macros > OpenOffice.org Basic 
 
Q144. Macros may contain viruses. Disabling macros for a document is always safe,How we can enable the 
macros. 
(a) File> Options > OpenOffice.org > Security > Macro Security  
(b) Data > Options > OpenOffice.org > Security > Macro Security  
(c) Tools > Options > OpenOffice.org > Security > Macro Security 
(d) Window > Options > OpenOffice.org > Security > Macro Security 
 
Q145. While creating A Macro as a Function which keyword we use in the macros. 
(a) Function  
(b) Method 
(c) Void 
(d) Keyword 
 
Q146. What is correct way to declare NumberFive() Function that wise display 5 in the cell of spreadsheet 
after calling. 
 
(a)  
 Void NumberFive ()  

NumberFive = 5  
End Function 



 
 
(b)  
 Function NumberFive ()  

NumberFive = 5  
End Function 

(c)  
 None NumberFive ()  

NumberFive = 5  
None Function 

(d)  
 Void NumberFive ()  

NumberFive = 5  
Void Function 
 

Q147. Which keyword we use to declare a variable inside a function code (macro). 
(a) Dir  
(b) Dim 
(c) Dis 
(d) Dus 
 
Q148. To apply conditional check which block we use in function code (macro). 
(a) If-Else 
(b) Switch 
(c) for 
(d) while 
 
Q149. Which folder is available in Open office.org Basic Macros dialog box for macros. 
(a) temp 
(b) windows 
(c) System32 
(d) standard 
 
 
 
 
Q150. Computer spreadsheet cell that is highlighted with heavy border is : 
(a) Active cell 
(b) Passive cell 
(c) Locked cell 
(d) Formatted cell 
 
Q151. Seema selected the 7th row and 2nd column in a spreadsheet. Then what is the cell address? 
(a) 7B 
(b) 8C 
(c) B7 
(d) C8 
 
Q152. A ________ is an organized collection of data. You can visualize it as a container of information. It is 
an integrated collection of data records, files, and other objects. 
(a) Styles 



(b) Database 
(c) Server 
(d) Client 
 
 
Q153. A ____________ is a software package with computer programs that controls the creation, 
maintenance, and use of a database. It allows organizations to conveniently develop databases for various 
applications. 
(a) Internet management system 
(b) Record Insert system 
(c) database management system 
(d) Network Operating Software 
 
 
Q154. A ________allows different user application programs to concurrently access the same database. 
(a) DBMS 
(b) Trojan Horse 
(c) Worm 
(d) Column 
 
Q155. Which of the following is not an example of DBMS software? 
(a) Oracle 
(b) Microsoft SQL Server 
(c) MySQL 
(d) Notepad 
 
Q156. In _______, Data is stored in a single table. Usually suitable for less amount of data. 
(a) Relational  
(b) Flat File 
(c) Notepad 
(d) Internet Explorer 
 
Q157. In ________, Data is stored in multiple tables and the tables are linked using a common field. 
Relational is suitable for medium to large amount of data. 
(a) Relational  
(b) Flat File 
(c) Notepad 
(d) Internet Explorer 
 
Q158. __________ are dedicated computers that hold the actual databases and run only the DBMS and 
related software. 
(a) P2P  
(b) Keystroke 
(c) Notepad 
(d) Database Server 
 
Q159. Databases available on the database servers are accessed through _________ tools referred to as 
Frontends; database servers are referred to as Back-ends. Such type of data access is referred to as 
a__________. 
(a) Command line or Graphic line, Front Model  
(b) Command line or graphic user interface, client-server model 



(c) Command line or graphic user interface, P2P model 
(d) Command line or graphic user interface, object model 
 

Q160. Database has the following advantage 
(a) Reduces data redundancy and maintain Data Consistency 
(b) Sharing of data and Data Security 
(c) Data Integrity and privacy 
(d) All of the above 

Q161. The database management systems contain multiple files that are to be stored in many different 
locations in a system or even across multiple systems. Because of this, there were sometimes multiple 
copies of the same file which lead to________ . 
(a) Data redundancy  
(b) Data Accuracy  
(c) Data privacy 
(d) Data Deletion  

Q162. _________ means that the data is accurate and consistent in the database. 
(a) Sharing of Data  
(b) Security of Data 
(c) Data piracy 
(d) Data Integrity 

Q163. ___________ means there should not be multiple mismatching copies of the same data. 
(a) Data redundancy  
(b) Data Accuracy  
(c) Data Consistency 
(d) Data Deletion  

Q164. Duplication of data is called _______. 
(a) Redundancy  
(b) Inconsistency 
(c) Primary key 
(d) Deletion  

Q165. A __________key is a unique value that identifies a row in a table. 
(a) Primary 
(b) Foreign 
(c) Secondary 
(d) Candidate 

Q166. When primary key constraint is applied on one or more columns then it is known as ______________. 
(a) Foreign  
(b) Alternate 
(c) Composite Primary Key  
(d) Composite Alternate key 
 

Q167. SQL stands for ______________ 
(a) Structure Queue Language 
(b) Structure Query Language 
(c) Structure Queue  
(d) Structure Queue Lang 



 

Q168. The _________ identifies a column or set of columns in one (referencing) table that refers to a column 
or set of columns in another (referenced) table. 
(a) Primary key 
(b) Foreign key 
(c) Secondary 
(d) Candidate 

Q169. A ____________ is a database management system that is based on the relational model. 
(a) DBMS  
(b) RDBMS 
(c) Notepad 
(d) Internet Explorer  
 
Q170. RDBMS stands for _____________  
(a)  Rotational database Management System 
(b) Retrieve database Management System 
(c) Relational delay Management System 
(d) Relational database Management System 
 
Q171. How is data organized in a RDBMS? 
  OR 
Data in a relational database management system (RDBMS) is organized in the form of _____. 
(a) Primary  
(b) Foreign  
(c) Table 
(d) Composite key 
 
Q172. A table is a set of data elements (values) that is organized using a model of vertical _________ (which 
are identified by their name) and horizontal______. 
(a) Columns, Field  
(b) Row, Tuple 
(c) Columns, Rows 
(d) Primary, Foreign 
 
 
 
Q173. A ______is a set of data values of a particular simple type, one for each row of the table. 
(a) Columns  
(b) Row 
(c) Table 
(d) None of these 
 
Q174. In relational databases, a _____ is a data record within a table. It represents a complete record of 
specific item data, holds different data within the same structure. 
(a) Columns  
(b) Row 
(c) Table 
(d) None of these 
 
 



Q175. ________ are used to identify which type of data (value) we are going to store in the database. 
(a) Primary key  
(b) Datatypes 
(c) Table 
(d) Composite key 
 
Q176. Data types in OpenOffice base are broadly classified into ______. 
(a) Numeric Types 
(b) Alphanumeric Types 
(c) Binary and Date time Types 
(d) All of the above 
 
Q177. Which datatypes store the 0 or 1 (yes/No). 
(a) Integer  
(b) Decimal 
(c) Boolean 
(d) Varchar 
 
Q178. ________ data types in a database can be using for storing photos, music files, etc. 
(a) Varchar  
(b) Binary 
(c) Date time 
(d) Char 

 


